Requirements

Nozier supports all websites, but its client is built to support Wordpress and Joomla out-of-the-box. The client will work on most webhosts as long as they keep their software up-to-date. The Nozier client requires the following requirements or the client will not function properly or at all.

The client is required if you want to use Nozier to keep your Joomla- and Wordpress-websites up-to-date.
Requirement Minimal
HTTP Server Apache or NGINX
PHP 7.2 or higher
Software
  • Joomla 3 or higher
  • Wordpress 5 or higher